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This guide provides information about the features of DeskTopBinder V2 Professional and viewing 
its display. For detailed operational procedures, see DeskTopBinder V2 Professional Help.
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1 Overview

1.1DeskTopBinder V2 Professional
DeskTopBinder V2 Professional can integrate various kinds of 
data, such as files made with different applications, scanned 
image data, and existing image files for total document man-
agement. Each document can have specific document proper-
ties in addition to the file name. DeskTopBinder V2 Professional 
can also display files other than image files using Easy Viewer 
or Viewer and extract text from image data using OCR. Further-
more, when networking with network devices, functions for 
inputting and outputting documents are available. Depending 
on the network devices, saved documents in the Document 
Server can be captured by DeskTopBinder V2 Professional.

Incorporated with the DeskTopBinder delivery server, Scan-
Router V2 enables you to view documents in in-trays and 
deliver them. DeskTopBinder delivery server must be installed 
in advance to operate ScanRouter V2. ScanRouter V2 has two 
versions: ScanRouter V2 professional and ScanRouter V2 
Lite.

1.2Starting and Exiting DeskTopBinder V2 
Professional
Starting

� Click [Start], and then point to [Programs].
� Point to [DeskTopBinder V2], and then click [DeskTop-

Binder V2].
DeskTopBinder V2 Professional starts.

Exiting
� From the [File] menu, select [Exit].

DeskTopBinder V2 Professional exits.

<Note>
•If the [Display list of expired documents on exit] check box on the My 
Cabinet Properties dialog box is selected, the documents are 
searched and the Expired Document list appears when you exit 
DeskTopBinder V2 Professional. From the Expired Document list, 
you can delete unnecessary documents.

1.3Adding Features
New network devices can be added by selecting Extended 
Features. These devices are displayed under the DeskTop-
Binder V2 Professional tree and can be used in cooperation 
with DeskTopBinder V2 Professional.
Using the network devices, the following operations are possi-
ble:

Control files in a client computer with DeskTopBinder V2 
Professional
Create shared cabinets to make DeskTopBinder V2 
Professional documents available for multiple users
In cooperation with ScanRouter V2, view documents in the 
in-trays and deliver them with DeskTopBinder V2 
Professional.
Control documents in the Document Server

<Note>
•For more information about network devices, see Help. ("Extended 
Features" in "Overview")

•The Document Server function can be selected only when network 
devices support the same function.
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2 Document Management

2.1Cabinets and Folders
Added documents are stored in a cabinet called My Cabinet. In 
this cabinet, you can create folders and use them to sort docu-
ments. This cabinet has a trash can where deleted files and 
documents are placed.

1. Document
2. Folder
3. Cabinet

<Note>
•When DeskTopBinder V2 Professional is installed, no more than one 
My Cabinet can be created, however, shared cabinets can be cre-
ated as needed.

2.2Documents and Sections
You can add multiple files made with various applications as 
one document. In this case, one file becomes one section, and 
one document can be composed of multiple sections.

1. Section 
2. Document
3. Data made with applications and scanned image data

2.3Document Properties and Document 
Type

Document properties, including information such as the cre-
ator, document status, and expiration date, make document 
management easier.
The document properties displayed may differ depending on 
the document type. Each document can only be configured as 
one document type.
In addition to the basic document type, ScanRouter V2 specific 
document types are available with ScanRouter V2. Documents 
added from input devices by way of ScanRouter V2 Lite/Pro-
fessional can be configured as a ScanRouter V2 specific docu-
ment.
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Document Properties of DeskTopBinder V2 
Professional

Using DeskTopBinder V2 Professional, you can configure doc-
ument properties for each document and confirm them using 
Properties. You can confirm the document name, size, loca-
tion, date added/modified, creator, work status, and expiration 
date. 

Document Properties and Document Type of In-
Tray Documents

The document properties displayed may differ depending on 
the document type.
Each document delivered in the in-tray of ScanRouter V2 Lite/
Professional has a specific document type depending on the 
capture method. 
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3 Using DeskTopBinder V2 Professional

3.1Structure of DeskTopBinder V2 
Professional

DeskTopBinder V2 Professional has Desk and Viewer dis-
plays.

Desk Display
Shows a document list. This display is used to operate 
DeskTopBinder V2 Professional.

Viewer Display
Shows the contents of a document. This display is mainly 
used to edit a document.
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4 Desk Features

4.1Viewing the Desk Display

1:Menu Bar
Use this to perform operations on the display.

2:Standard Toolbar
Use this to perform standard function operations such 
as searching, displaying properties, and switching 
views.

3:Input Toolbar
Use this to add existing files and scanned documents.

4:My Workroom
Displays My Cabinet and shared cabinets.

5:Tree Pane
Displays My Cabinet from DeskTopBinder V2 Profes-
sional and network devices added using the Extended 
Features function. Just after installation, only My Work-
room is displayed.

6:Document List Pane 

Displays folders and documents in a cabinet or a folder 
selected from the tree.

7:Output Toolbar
Use this for printing, sending by e-mail and fax trans-

mission. Except  and  , functions configured 
using Extended Features are displayed.

8:Conversion Toolbar
Use this to convert documents or sections into images, 
PDF files and text. Functions configured using 
Extended Features are displayed.
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Document View Varieties
The following views are available:

Thumbnails View

1:Folder Icon
2:Folder or Document Name
3:Clip

When a document is composed of multiple sections, a 
clip is displayed.

4:Section Thumbnail
The section thumbnail is displayed. According to the 
data, sometimes the thumbnail is not created. 

5:Section Icon
The application icon corresponding to the section file  
extension is displayed.

6:[Previous Section][Next Section] Buttons
These buttons appear when a document is composed 
of multiple sections. Use them to move through the 
sections of a document.

7:Note
Click this to show the marked section. Double-click to 
display the Note Contents dialog box. 

8:Note Leaf
When six or more notes are attached to one document, 
only five notes are displayed, and the Note Leaf but-
tons appear. Use these buttons to move through the 
marked sections of a document.

9:Current Section Number/Total Section Number
Shows the current section number and the total num-
ber of sections.

Icons View

1:Folder Icon
2:Document Icon

The document icon is displayed. When a document is 
composed of multiple sections, the icon is displayed 
with a clip attached.

3:Folder or Document Name
4:Total Section Number

Shows the total number of sections in the document.
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Details View

1:Displayed Items
Click each item to sort documents. In addition, the doc-
uments stored in the in-tray can be displayed by docu-
ment type.

Calendar View
•Monthly View

•Weekly View

1:Monthly/Weekly Button
Use this to switch between the weekly and monthly cal-
endar.

2:[Specify Date] Button
Shows the month or week including the specified date.

3:[Today] Button
Shows the month or week including today.

4:Calender Settings Button
Select Monday or Sunday as the first day of the week 
in the calendar.

5:Added/Modified Date
Select to display by the added date or modified date of 
the document.

<Note>
•You can directly edit a folder or document name in My Cabinet or 
shared cabinets.

•To show unread status of documents, the unread mark  is dis-
played in the Thumbnails view and is shown in red in the Details 
view. 

•The view type and view contents may differ depending on the net-
work devices.
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4.2Displaying Contents of a Document
The following methods are available to display the contents of 
a document:

Using Easy Viewer
Select [Easy Viewer] from the [View] menu or click the 
Easy Viewer button on the toolbar. Then select a docu-
ment from the document list pane.

Using Viewer
From the [Document] menu, select [Open in Viewer].

Using an Application
Three methods are available:
•Double-click a document composed of one section cre-
ated with an application file.

•In the Thumbnails view, select a section, and then select 
[Open in Application] from the [Document] menu.

•In the Icon view, Details view, or Calendar view, select a 
document containing only one section, and then select 
[Open in Application] from the [Document] menu.

Displaying a Document Using Easy Viewer
You can easily display the contents of a document section by 
section. 

Click , and then select a document on the document list 
pane.
The size of the Easy Viewer window is changeable.

　

1:[Previous Section] [Next Section] Buttons
Use these buttons to move through the sections of a 
document.

2:[Open Viewer] Button
Use this to start Viewer. Easy Viewer is canceled.

3:Current Section Number/Total Section Number
Shows the current section number and the total num-
ber of sections.

4:[Launch] Button
Launches an application. Easy Viewer is canceled.

5:[Previous Document][Next Document] Buttons
Use these buttons to move from document to docu-
ment.

6:[90°Left] [90°Right] [180°] Buttons
Use these buttons to rotate a displayed section image. 
The rotated image cannot be saved.

7:Section Name
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4.3Controlling Documents
<Reference>
•For details, see Help.

Adding Documents
To add a document, start from the [File] menu or Input toolbar.
The following methods are available:

Create a new file using an application 
A new file created with an application is added as a 
document.
Add a document from a file
An existing file is added as a document. You can use the 
drag-and-drop operation.
Add a document using a scanner
A scanned image is added as a document.
Add a document using easy scanning
Configure the scan-input conditions in advance. The image 
scanned with the easy scanning compliant scanner is 
added as a document.

<Note>
•Scan or easy scanning settings must be configured using Extended 
Features.

Searching Documents
To search for documents, start from the [File] menu or General 
toolbar.
The following methods are available:

Specific Search
Searches with detail conditions. 
Broad Search
Searches only with words or date.

Arranging Documents
The following methods are available:

Display properties
You can check the document properties and document 
type.
Create thumbnails
When section thumbnails are created, you can find and 
view documents in the Thumbnails view.
Combine/Separete documents
Use to combine multiple documents or to separete multiple 
DeskTopBinder V2 Professional documents into one-
section documents.
Add/delete a note and change note contents
Adding/deleting a note on a section makes document 
arrangement easier.
You can change the color of a note and enter the 
comment. 

Printing/Outputting/Converting Documents
To print, output or convert documents, start from the [File] 
menu, or Output or Conversion toolbar.
The following methods are available to print or output docu-
ments:

Export as files
Print using Easy Print
Send by E-mail
Fax transmission (Send by Fax)
Deliver from ScanRouter V2 delivery server
Print

<Note>
•Send by E-mail, Easy Print, fax transmission must be configured 
using Extended Features.
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•To use fax transmission, a fax driver is required. For information 
about supported fax drivers, see the DeskTopBinder V2 Readme file.

To convert documents, the following method are available:

Convert to Image
Convert to PDF
Convert to Text (with OCR)

<Note>
•Convert to Image, Convert to PDF, Convert to Text (with OCR) must 
be configured using Extended Features.

4.4Maintenance
Arranging Folders

You can create, delete, move, and change the name of folders.

Adding Features
To add features, start from the [Tools] menu.
The following features are available: 

Input functions
Scan, easy scanning
Output functions
Easy Print, Send by E-mail, Send by Fax, Deliver
Convert function
Convert to Image, Convert to PDF, Convert to Text (with 
OCR)
Network functions
My Computer, ScanRouter V2 delivery server, Document 
Server
Tools functions
Export Document Properties Summary in CSV format, 
Export HTML, Import HTML 

Backing Up DeskTopBinder V2 Professional 
Cabinets and Folders

For backups, start from the [File] menu. Periodic backup and 
extracting backup data are possible.

Manual Backup
Select the folder to be backed up. From the [File] menu, 
select [Backup]. In the [Backup] dialog box, select the 
objects to be backed up. In the [Save As] dialog box, 
specify the name for the backup file and where the file is to 
be saved. 
Automatic Backup
Click the My Cabinet icon. The My Cabinet Properties 
dialog box appears. Click the [Backup] tab and make the 
necessary settings.
Extract Backup Data
Use Windows Explorer and uncompress the file. 
In the [Extract To] dialog box, click [Browse DeskTopBinder 
Tree]. Specify the location for the file and uncompress. 

<Note>
•For more information about backups, see DeskTopBinder V2 Help. 
("Backup" in "Operations for DeskTopBinder V2")
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5 Viewer Features 

5.1Viewing the Viewer Display
When a DeskTopBinder V2 Professional Document 
Is Displayed

The menu and toolbars look different depending on whether an 
image section or non-image section is displayed.
To edit an image, click [Edit Image] from the Section menu or 
Image View toolbar.

1:Menu Bar
Use this to perform operations on the display.

2:Standard Toolbar
Use this to perform standard function operations such as 
switching sections and adding notes.

3:Input Toolbar
Use to add existing files and scanned documents.

4:Image Viewing Toolbar
Use to zoom in, zoom out, or rotate an image.

5:Note 
Use this to attach or delete a note, or to change the note 
contents.

6:Section Name
Use this to change the section name.

7:Section List Pane
The section thumbnail list in a document is displayed.

8:Output Toolbar
Use this for printing, sending by e-mail and fax transmis-

sion. Except  and  , functions configured using 
Extended Features are displayed.

9:Drawing Toolbar
Use this to draw lines, polygons and circles on an image.

10:Conversion Toolbar
Use this to convert documents or sections into images, 
PDF files and text. Functions configured using Extended 
Features are displayed.

11:Section Pane
The contents of the currently selected section are dis-
played. Only image sections can be displayed.

<Note>
•The Image Viewing toolbar appears only when an image section is 
displayed.

5.2Managing Sections
<Reference>
•For more information, see Help.

Changing the Section Order
To change the section order, start from the menu, or move a 
section thumbnails in the thumbnail pane using a drag-and-
drop operation.
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Inserting/Replacing a Section
To insert/replace a section, start from the [File] menu. The 
types of data you can insert/replace are:

Data imported from a file 
Image data scanned with a scanner
Clipboard images
Data captured from added documents
Image data scanned using easy scanning

<Note>
•To use a Scan or easy scanning to insert or replace a section, you 
must first configure them using Extended Features.

Printing/Outputting/Converting a Section
To print, output or convert a section, start from the [File] menu, 
the Output toolbar or Conversion toolbar.
The following methods are available to print or output sections:

Export as files
Send by E-mail
Print with Easy Print
Fax transmission (Send by Fax)
Print

<Note>
•To use Send by E-mail, Easy Print, and Send by Fax, these func-
tions must be configured using Extended Features.

The following methods are available to convert sections:

Convert to Image
Convert to PDF
Convert to Text (with OCR)

<Note>
•To use Convert to Image, Convert to PDF and Convert to Text (with 
OCR), these functions must be configured using Extended Features.

Editing an Image Section
To edit an image, click [Edit Image] from the Section menu or 
the Image Viewing toolbar.
To draw a figure, start from the [Graphics] menu or Drawing 
toolbar.
The followings are available for editing an image.

Insert Text
Stamp
Insert Illustration
Straight Lines
Horizontal/Vertical Lines
Squares/Rectangles
Rounded Rectangles
Ovals
Polygons
Freehand
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